Game Dev Contest
Join in on the Game Development contest with over $300 in prizes!
Banner Creation Contest!
Help the community out by creating your own version of the banner, and potentially having that as the main banner!
Resources
Check out our resources :D
Upgrade your account
Help out the community, and keep the website running and fully up to date by donating! :D

Inserting Images On These Forums

GO TO ADMIN PANEL > ADD-ONS AND INSTALL ABSTRACT SIDEBAR TO SEE FORUMS AND SIDEBAR
Joined
May 3, 2018
Messages
3
Points
1
RM Skill
Designer
What are the requirements for this particular forum type to accept a given URL for a photo share? Thank you.
 

Lore

Resident Dragon
Joined
Aug 9, 2016
Messages
1,333
Points
240
RM Skill
Database Dev
As far as I remember, provided the images are generally relevant to your posts/topic, and not inappropriate (such as explicit material, etc), you should be fine to post images/url photo shares.
 
Joined
May 3, 2018
Messages
3
Points
1
RM Skill
Designer
As far as I remember, provided the images are generally relevant to your posts/topic, and not inappropriate (such as explicit material, etc), you should be fine to post images/url photo shares.
I appreciate the reply!

Let me rephrase. I'm trying to figure out how this forum works in regards to posting direct images. Some forums accept a share of a copied link from Google Drive, but the image feature here is not producing the image from said link.

For example, doing an [image][/image] draws an error message. Inserting the image URL draws an error message. And using the forum image link and entering the url either draws an error message, or kills the link.
 
Last edited:

Lore

Resident Dragon
Joined
Aug 9, 2016
Messages
1,333
Points
240
RM Skill
Database Dev
I appreciate the reply!

Let me rephrase. I'm trying to figure out how this forum works in regards to posting direct images. Some forums accept a share of a copied link from Google Drive, but the image feature here is not producing the image from said link.

For example, doing an [image][/image] draws an error message. Inserting the image URL draws an error message. And using the forum image link and entering the url either draws an error message, or kills the link.
I have noticed recently that images being linked in from Google Drive haven't been showing up. Not sure what is causing this. I believe sites like Imgur still work but I haven't personally tested that.

I'll ping @Xyphien to see if he is able to look into it. Sorry I can't be more help.
 
Top