1. Dismiss Notice
  2. Within our Resources section we have over 150 Audio files, with room to grow. You may find exactly what you have been looking for. Just CLICK HERE to start your listening adventure.
    Dismiss Notice
  3. Why would you want to upload your resources directly to RMMV.co? It makes it easier for other members to download them. Click HERE for more information.
    Dismiss Notice
  4. Click HERE to see our four new featured resources by TheUnproPro, Starbird, iblamevictoria, and VGM MarkH.
    Dismiss Notice
  5. Here are the The Resource Rules.
    Dismiss Notice
  6. Please read these RULES before posting.
    Dismiss Notice

[SOLVED] Disable/Stop Parallax Looping?

Discussion in 'Visual & Sound Design' started by Arythorn, Oct 15, 2017.

  1. #1 Arythorn, Oct 15, 2017
    Last edited: Oct 16, 2017
    So I have a problem, I am using a map smaller than the screen size, I have enabled a parallax image, but it is looping across the entire screen as shown in the image below...

    Is there any way to prevent this?
    upload_2017-10-15_17-23-31.png

    Upon making my second map, things got worse, my map was no longer even positioned correctly and rendered the game essentially unplayable! EDIT - I fixed this by adding an ! at the start of the name, though it still repeats on the screen again...

    SOLVED - I realized I should have made my effects an overlay, rather than a base map, this also meant I could achieve the light cast on characters look too. I rebuilt the map without any shading in the editor, removed the now useless parallax and then used the overlay image instead, worked like a charm!
     

Share This Page

Loading...