1. Dismiss Notice
  2. Within our Resources section we have over 150 Audio files, with room to grow. You may find exactly what you have been looking for. Just CLICK HERE to start your listening adventure.
    Dismiss Notice
  3. Why would you want to upload your resources directly to RMMV.co? It makes it easier for other members to download them. Click HERE for more information.
    Dismiss Notice
  4. Click HERE to see our four new featured resources by TheUnproPro, Starbird, iblamevictoria, and VGM MarkH.
    Dismiss Notice
  5. Here are the The Resource Rules.
    Dismiss Notice
  6. Please read these RULES before posting.
    Dismiss Notice

[Solved] Help getting a event to trigger.

Discussion in 'MV Support' started by Watercrown, Dec 11, 2018.

Thread Status:
Not open for further replies.
  1. #1 Watercrown, Dec 11, 2018
    Last edited: Dec 11, 2018
    Hello,

    I'm sure I'm missing something really obvious. But I can't seem to figure this out.

    So basically I have an event that turns on switch 01.
    This switch triggers an auto event that basically moves an NPCs direction and spouts some dialogue. This event also turns off switch 01 so this chain of events keeps happening.

    So when talking to that NPC a certain dialogue choice will turn on switch 02. When this is on the NPC will have a different dialogue. This works fine as well.

    So now when I interact with the first event that turns on switch 1 the NPC doesn't spout the line of dialogue. This seems fairly easy to fix. I just have to make a new event page that includes both switch 1 and 2 as the trigger. I do this, but It just doesn't seem to work. The page it setup exactly like the first two pages that worked independently but the event just won't trigger.

    Any idea what I could be doing wrong?

    EDIT: Nevermind. I started from scratch with the event and is working fine now.
     
  2. Oh cool. Glad you figured it out.Sometimes just starting over is the best approach. (cute)

    Thread closed due to this being solved. (cool)(thumbsup)
     
Thread Status:
Not open for further replies.

Share This Page

Loading...